Some components are incorrectly displaying options as “undefined” when labels are not set
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 22:37 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2021 - 22:37 UTC
Investigating
Impacted components are Checkbox Group, Radio Group, Switch Group, Select, Multiselect, Listbox, Multiselect Listbox. We’ve identified the root cause and are working on a fix.
Posted Nov 29, 2021 - 22:25 UTC
This incident affected: Web Application and APIs.