We're investigating reports of long-running queries
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 20:15 UTC
Investigating
We are currently investigating this issue
Posted Dec 06, 2021 - 19:50 UTC
This incident affected: Web Application and APIs.