Investigating elevated backend API latency
Incident Report for Retool
Resolved
The fix we applied yesterday has resolved this issue. We will update with more information later today.
Posted Sep 17, 2021 - 16:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2021 - 02:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 12:58 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2021 - 12:48 UTC
Monitoring
Systems are now operational, but we’re continuing to monitor and understand the root cause. We will post here when we have more post-mortem information to share.
Posted Sep 15, 2021 - 19:10 UTC
Investigating
We are continuing to investigate elevated API latency.
Posted Sep 15, 2021 - 18:50 UTC
Monitoring
Systems are now operational, but we’re continuing to monitor and understand the root cause. We will post here when we have more post-mortem information to share.
Posted Sep 15, 2021 - 14:52 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 13:18 UTC
Investigating
We are currently investigating elevated API latency
Posted Sep 15, 2021 - 12:15 UTC
This incident affected: Web Application and APIs.