Single managed_db instance shard unavailable
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 15:11 UTC
Monitoring
The new database instance is up and we are monitoring. Thank you for bearing with us through this incident, please contact us through support if continue to see any issues.
Posted Sep 05, 2023 - 15:28 UTC
Update
We are still monitoring the database recreation.
Posted Sep 05, 2023 - 14:46 UTC
Update
We are still monitoring the database recreation.
Posted Sep 05, 2023 - 07:33 UTC
Update
We are still monitoring the database recreation.
Posted Sep 05, 2023 - 01:35 UTC
Identified
We are in the process of restoring a database backup from the point at which this particular instance went down. Unfortunately due to the size of the database we cannot give an ETA when it will be back up yet. We apologize for the inconvenience and will have an update in 3 hours or less.
Posted Sep 04, 2023 - 22:23 UTC
Update
We are continuing to investigate this issue and will provide updates as soon as we have them.
Posted Sep 04, 2023 - 18:59 UTC
Update
We have identified this to be an upstream issue with our database vendor (AWS) and we are working with them to resolve.
Posted Sep 04, 2023 - 15:48 UTC
Investigating
We are currently investigating reports of a subset of Cloud orgs no longer able to access a specific instance of the managed_db starter postgres resource.
Posted Sep 04, 2023 - 15:26 UTC
This incident affected: Infrastructure.