RetoolDB down
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 21:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 27, 2023 - 21:25 UTC
Monitoring
RetoolDB experienced a temporary outage between 6:24am and 7:40am PT as the third party database provider we use was unavailable
Posted Oct 27, 2023 - 16:20 UTC
This incident affected: RetoolDB.