Query errors for script clients and some public apps
Incident Report for Retool
Resolved
The fix has been deployed and resolution confirmed.
Posted Aug 10, 2023 - 02:08 UTC
Identified
We have identified an issue causing non-browser clients (i.e. custom scripts) to be unable to make resource queries as well as a small percentage of public apps to fail to load. We have identified the cause and will deploy a fix shortly.
Posted Aug 10, 2023 - 01:05 UTC
This incident affected: Web Application and APIs and Resource Queries.