High resource query error rate
Incident Report for Retool
Resolved
This incident has been resolved. We apologize for the inconvenience caused. This was due to an infrastructure code change that was not well-validated and we will be putting systems in place to ensure this classification of issue cannot reach our production environment without proper validation.
Posted Jan 31, 2024 - 23:53 UTC
Update
Resource queries should be fully operational as of ~17:42 UTC. We will continue monitor closely to be sure there are no further issues.
Posted Jan 31, 2024 - 17:59 UTC
Monitoring
We have identified and implemented a fix. We are monitoring error rates as they return to normal.
Posted Jan 31, 2024 - 17:47 UTC
Investigating
We are investigating abnormally high error rates when running resource queries.
Posted Jan 31, 2024 - 17:41 UTC
This incident affected: Resource Queries.