Some Retool services affected by Azure outage
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 10:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 10:08 UTC
Monitoring
Retool services affected by the Azure networking outage appear to be recovering.
Posted Jan 25, 2023 - 09:19 UTC
Investigating
Some Retool services are being affected by an Azure networking outage. This includes our licensing server and a subset of database connector servers hosted in Azure.
Posted Jan 25, 2023 - 08:44 UTC
This incident affected: Web Application and APIs and Infrastructure.