Retool down
Incident Report for Retool
Postmortem

Retool unavailable during Azure networking upgrade

Retool is hosted on Microsoft Azure and Azure suffered a network outage while performing maintenance on underlay control planes. Once the Azure migration was resolved Retool was accessible again. In response to this outage we are working on setting up a new cluster to be resilient to these types of issues in the future.

Posted Jun 01, 2020 - 23:12 UTC

Resolved
This incident has been resolved.
Posted May 19, 2020 - 03:53 UTC
Investigating
We are currently investigating this issue.
Posted May 19, 2020 - 01:55 UTC