Custom domain provisioning delayed
Incident Report for Retool
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 02:18 UTC
Identified
Requested domains will be provisioned after maintenance is complete
Posted Jul 08, 2024 - 22:15 UTC
This incident affected: Infrastructure.