Some queries failing when using configuration variables

Incident Report for Retool

Resolved

The fix was verified and the breakage is now resolved.
Posted Jul 29, 2026 - 13:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2026 - 13:14 UTC
This incident affected: Resource Queries.