Page Freezing on App Load
Incident Report for Retool
Resolved
We rolled back cloud and the issue has been resolved.
Posted Nov 06, 2023 - 15:47 UTC
Investigating
We are currently investigating an issue causing freezing/unresponsiveness on app load. This seems to be affecting users on Chrome with hardware acceleration. As a workaround for the time being, try using another browser or disabling 'hardware acceleration' in Chrome.
Posted Nov 06, 2023 - 11:29 UTC
This incident affected: Web Application and APIs.